Mensajes antiguos

¿Algo no funciona? ¿Tienes alguna sugerencia? ¿Se te ha ocurrido algo que podría mejorar la web? Contamos contigo.
Avatar de Usuario
Malcontent
Mensajes: 13496
Registrado: 03 Feb 2015, 16:42
Contactar:

Re: Mensajes antiguos

Mensaje por Malcontent »

Y sigue el borrado, por lo que veo:
Asdf escribió: 11 Abr 2021, 15:57 Perdona por el Ángel de la muerte (The Guardian Angel – suojelusenkeli) me guié por lo que informaban las webs de la inclusión en VOD y no busqué en google por si entrara en tv o m+. Supuestamente entró el 6-4-20 en m. cinedoc&roll pero el hilo correspondiente se lo cargaron.
Ayer sin ir más lejos se cargaron mi hilo de diciembre que fue editado 22 veces. Quieren cargarse el foro.
Yo no entiendo nada... ¿se siguen borrando mensajes antiguos? :(
Avatar de Usuario
Davicito
Administrador
Administrador
Mensajes: 14396
Registrado: 21 Feb 2003, 18:17
Ubicación: Reyno de Navarra
Contactar:

Re: Mensajes antiguos

Mensaje por Davicito »

No, no queremos cargarnos el foro, todo lo contrario. Nos gustaría que hubiera más participación.
Lo que está configurado es que se borren mensajes que no tengan respuestas en 3 meses o que no haya accesido nadie a mirarlos en 6 meses. Creo que este último criterio es suficientemente amplio como para purgar mensajes que no tienen ningún interés.

De todas formas, para que no vuelva a haber problemas, hemos deshabilitado ese purgado automático de mensajes en los que nadie ha entrado en 6 meses.
Avatar de Usuario
Malcontent
Mensajes: 13496
Registrado: 03 Feb 2015, 16:42
Contactar:

Re: Mensajes antiguos

Mensaje por Malcontent »

Os agradezco mucho que hayáis deshabilitado ese purgado automático.

En nombre del supuesto 'interés' cosas así en efecto se cargan varias utilidades del foro, lamentablemente aunque no queráis entenderlo a veces y parezca que solo consideréis la web como 'útil'.
Entre eso y que el buscador no funcione para encontrar resultados publicados antes del cambio de web... pues vamos para atrás.
Asdf
Mensajes: 1390
Registrado: 21 Sep 2018, 17:28
Contactar:

Re: Mensajes antiguos

Mensaje por Asdf »

Se estaban borrando hilos en los que no había participación en 3 meses. (respuestas)

Lo de accesos en 6 meses no se hacía dado que en el hilo de diciembre entré en los últimos dias. Además fue creado el 15 de noviembre y la última participación en él fue el 10 de enero por eso se borró.

¿Deshabilitasteis el purgado completo? ¿O la de los accesos en 6 meses? Porque si ese criterio funcionara tendrían que estar vivos los hilos de noviembre y diciembre.

Vaya, al terminar de escribir ya tuve que volver a loguear el navegador.. Que coñazo...
Asdf
Mensajes: 1390
Registrado: 21 Sep 2018, 17:28
Contactar:

Re: Mensajes antiguos

Mensaje por Asdf »

Gracias por el detalle de no querer aclarar la duda que se planteara.

Ya veo que sigue el purgado activo (desapareció hilo de enero)...

si arreglarais el tema de las cookies... era mucho mejor.

Para escribir esto fue necesario loguearse dos veces.
Avatar de Usuario
Malcontent
Mensajes: 13496
Registrado: 03 Feb 2015, 16:42
Contactar:

Re: Mensajes antiguos

Mensaje por Malcontent »

Se está quedando un foro bonico... en fin, muy triste que se sigan borrando de cuajo hilos tan recientes, ¿de veras es necesario? ¿No es posible dar más margen, de un año en vez de solo 3 meses?

De todas formas de cara a los foreros que soléis trabajar en esos hilos os recomiendo lo siguiente: abrir uno de cine para esos dos canales o para Movistar en general, no mes a mes. Así se mantendrá activo regularmente y no lo podrán borrar.
Avatar de Usuario
Davicito
Administrador
Administrador
Mensajes: 14396
Registrado: 21 Feb 2003, 18:17
Ubicación: Reyno de Navarra
Contactar:

Re: Mensajes antiguos

Mensaje por Davicito »

Asdf escribió: 04 May 2021, 14:13 Ya veo que sigue el purgado activo (desapareció hilo de enero)...
Dime de qué subforo y lo reviso, porque quitamos el purgado de todos siguiendo vuestras peticiones.
Asdf escribió: 04 May 2021, 14:13 si arreglarais el tema de las cookies... era mucho mejor.
Siento decirte que el tema de las cookies lo damos por solucionado. No hay más que podamos hacer por nuestra parte porque no podemos controlar qué tiene instalado cada uno en su ordenador. El otro día una persona dijo que tenía un addon en su navegador para simular un modo oscuro y que después de quitarlo dejó de tener problemas con el foro.
Asdf
Mensajes: 1390
Registrado: 21 Sep 2018, 17:28
Contactar:

Re: Mensajes antiguos

Mensaje por Asdf »

Malcontent escribió: 04 May 2021, 15:51 De todas formas de cara a los foreros que soléis trabajar en esos hilos os recomiendo lo siguiente: abrir uno de cine para esos dos canales o para Movistar en general, no mes a mes. Así se mantendrá activo regularmente y no lo podrán borrar.
Empecé con esto a raiz de que un usuario pedía las novedades de m+ en el mes de septiembre porque el usuario que lo hacía lo dejó de publicar.
Pues hice el post y lo colgué en el hilo de agosto a continuación de la petición del usuario. Desde moderación lo quitaron de ese hilo y abrieron uno nuevo.
Con esa acción entendí que no quieren hilos gordos. A los hilos que les interesan les ponen chinchetas.

Davicito escribió: 04 May 2021, 16:05 Dime de qué subforo y lo reviso, porque quitamos el purgado de todos siguiendo vuestras peticiones.
Buena puntería si lo dejásteis activo en el subforo en el que decíais que lo quitárais. Televisión en serie / La Gran pantalla.

Davicito escribió: 04 May 2021, 16:05 El otro día una persona dijo que tenía un addon en su navegador para simular un modo oscuro y que después de quitarlo dejó de tener problemas con el foro
El problema no es de los navegadores de los usuarios. Sin ningún addon habilitado el server te mata la cookie a veces en segundos y a veces a los dos o tres minutos, aguantando como mucho menos de 10 minutos.
O es problemas del hosting, problemas con ssl o en algunos casos se quejan de que si tienes cloudflare habilitado da problemas con las sesiones.
charles100
Mensajes: 5813
Registrado: 03 Sep 2010, 23:53
Contactar:

Re: Mensajes antiguos

Mensaje por charles100 »

Mas que el navegador no puede ser cosa del SO, o influir al menos. Desde W7 a mi me va fatal, pero en Ubuntu por lo general salvo los problemas de los primeros dias va bien. Alguna vez si se desloguea pero de manera irregular.
Asdf
Mensajes: 1390
Registrado: 21 Sep 2018, 17:28
Contactar:

Re: Mensajes antiguos

Mensaje por Asdf »

Ya hubo quejas desde varios sistemas operativos.

Es un coñazo así. Lo poco que participé hoy y las veces que me tuve que loguear....

Desidia.
Asdf
Mensajes: 1390
Registrado: 21 Sep 2018, 17:28
Contactar:

Re: Mensajes antiguos

Mensaje por Asdf »

Veo que sigue el purgado. :blink: Y lo otro (matacookies) :shock:
Avatar de Usuario
BaskonistaATope
Mensajes: 1721
Registrado: 29 Mar 2007, 16:17
Ubicación: Vitoria-Gasteiz
Contactar:

Re: Mensajes antiguos

Mensaje por BaskonistaATope »

a mi me pasaba que un addon para forzar el modo oscuro mataba la cookie del foro y se me deslogeaba todo el rato. Se solucionó.

Pero últimamente se me deslogea de nuevo de repente y no solo en PC si no en Android también.
Mi ciudad se llama Vitoria-Gasteiz, ni Vitoria, ni Gasteiz, Vitoria-Gasteiz.
El equipo de baloncesto de mi ciudad, se llama BASKONIA, BAS-KO-NIA
Avatar de Usuario
Malcontent
Mensajes: 13496
Registrado: 03 Feb 2015, 16:42
Contactar:

Re: Mensajes antiguos

Mensaje por Malcontent »

Asdf escribió: 14 Jun 2021, 16:34 Veo que sigue el purgado. :blink: Y lo otro (matacookies) :shock:
Pues no entiendo nada, ¿por qué nos dicen en este hilo que no va a seguir y continúan permitiendo el borrado? Qué mal...
Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados